Back to overview
Downtime

Connectivity issues for a subset of WPhost Cloud Platform sites

Apr 07 at 09:13pm NZST
Affected services
WPhost Cloud Platform

Resolved
Apr 08 at 05:52am NZST

We continue to see impacted sites resolve properly. We will continue to monitor the improved conditions. Please contact our support team if you're still experiencing issues.

Updated
Apr 08 at 05:32am NZST

Impacted sites are seeing reduced error rates and improved performance. We’re continuing to work with our provider to fully resolve this issue and will provide further updates.

Updated
Apr 07 at 11:15pm NZST

Teams are still working to identify the cause of the connectivity issues impacting a subset of sites.

Updated
Apr 07 at 10:22pm NZST

Our teams are working to identify the cause of the issues and we’ll provide an update here within 1 hour.

Created
Apr 07 at 09:13pm NZST

WPhost teams are currently investigating connectivity issues for a subset of sites. Impacted sites may return a 503 status code.

Thank you for your patience as we work to get these sites back online.