Back to overview
Downtime
Cloudflare Network Performance Issues in New Zealand
Jul 22 at 03:27pm NZST
Affected services
WPhost Client Area
WPhost Enterprise I
WPhost Enterprise II
Resolved
Jul 22 at 03:48pm NZST
Cloudflare advise that the issue has been identified and a fix is being implemented.
Affected services
WPhost Client Area
WPhost Enterprise I
WPhost Enterprise II
Updated
Jul 22 at 03:27pm NZST
Cloudflare has announced that it is investigating issues with Network Performance.
Affected services
WPhost Client Area
WPhost Enterprise I
WPhost Enterprise II
Created
Jul 22 at 03:27pm NZST
Cloudflare advise that they are working to analyze and mitigate this problem.
Affected services
WPhost Client Area
WPhost Enterprise I
WPhost Enterprise II