Back to overview
Downtime

Sites displaying "Domain configuration pending" page

Jun 13 at 06:59am NZST
Affected services
WPhost Enterprise I
WPhost Enterprise II
Enterprise I
Enterprise II

Resolved
Jun 13 at 09:52am NZST

Cloudflare has indicated that this issue is now resolved. All services are continuing to operate normally and are stable.

Updated
Jun 13 at 09:00am NZST

Cloudflare services are beginning to recover globally. We are seeing that services related to our Cloudflare integration are functioning properly again. WordPress sites should be accessible again.

Updated
Jun 13 at 07:23am NZST

Cloudflare has indicated they have identified the issue. We are awaiting confirmation as to when service will be restored to the services affecting our integration. We appreciate your continued patience while this issue is resolved.

Created
Jun 13 at 06:59am NZST

Cloudflare is currently experiencing an issue that is impacting our integration. Cloudflare has their own status page open here: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp

We will continue to provide updates as they become available. We apologize again about the disruption this has caused and are working as quickly as possible with Cloudflare to resolve this issue.