Back to overview
Maintenance

Upcoming scheduled maintenance for Enterprise/WooCommerce Hosting Plan clients

May 6, 2026 at 4:15pm UTC  –  May 6, 2026 at 5:15pm UTC
Affected services
WPhost Enterprise I
WPhost Enterprise II
Enterprise I
Enterprise II

Resolved
May 6, 2026 at 5:15pm UTC

Maintenance ended

Created
May 6, 2026 at 4:15pm UTC

We will be performing maintenance on our Enterprise/eCommerce platform.

Sites will be unavailable for 5 to 30 minutes during the maintenance window.

We don't expect any issues related to the maintenance, but please open a support ticket if your sites experience anything unexpected after maintenance is complete.